Jetzt anfragen

Schwerwiegender Fehler: Uncaught Error: Call to a member function render() on null in /home/.sites/683/site1520/web/site/templates/_main.php:18
Stack trace:
#0 /home/.sites/683/site1520/web/wire/core/TemplateFile.php(297): require()
#1 /home/.sites/683/site1520/web/wire/core/Wire.php(380): ProcessWire\TemplateFile->___render()
#2 /home/.sites/683/site1520/web/wire/core/WireHooks.php(823): ProcessWire\Wire->_callMethod('___render', Array)
#3 /home/.sites/683/site1520/web/wire/core/Wire.php(450): ProcessWire\WireHooks->runHooks(Object(ProcessWire\TemplateFile), 'render', Array)
#4 /home/.sites/683/site1520/web/wire/modules/PageRender.module(536): ProcessWire\Wire->__call('render', Array)
#5 /home/.sites/683/site1520/web/wire/core/Wire.php(383): ProcessWire\PageRender->___renderPage(Object(ProcessWire\HookEvent))
#6 /home/.sites/683/site1520/web/wire/core/WireHooks.php(823): ProcessWire\Wire->_callMethod('___renderPage', Array)
#7 /home/.sites/683/site1520/web/wire/core/Wire.php(450): ProcessWire\WireHooks->runHooks(Object(ProcessWire\PageRender), 'renderPage', Array)
#8 /home/.sites/683/site1520/web/wire/core/WireHooks.php(924): ProcessWire\Wire->__call('renderPage', Array)
#9 /home/.sites/683/site1520/web/wire/core/Wire.php(450): ProcessWire\WireHooks->runHooks(Object(ProcessWire\Page), 'render', Array)
#10 /home/.sites/683/site1520/web/wire/modules/Process/ProcessPageView.module(213): ProcessWire\Wire->__call('render', Array)
#11 /home/.sites/683/site1520/web/wire/core/Wire.php(383): ProcessWire\ProcessPageView->___execute(true)
#12 /home/.sites/683/site1520/web/wire/core/WireHooks.php(823): ProcessWire\Wire->_callMethod('___execute', Array)
#13 /home/.sites/683/site1520/web/wire/core/Wire.php(450): ProcessWire\WireHooks->runHooks(Object(ProcessWire\ProcessPageView), 'execute', Array)
#14 /home/.sites/683/site1520/web/index.php(55): ProcessWire\Wire->__call('execute', Array)
#15 {main}
thrown (Zeile 18 in /home/.sites/683/site1520/web/site/templates/_main.php)


Diese Fehlermeldung wurde angezeigt wegen: Site ist im Debug-Modus. ($config->debug = true; => /site/config.php). Fehler wurde protokolliert.